Back to overview
Resolved

Multiple services are currently unavailable

May 6, 2026 at 10:37pm UTC
Affected services
API Repository
Licenses
Version Manager
Images Site

Resolved
May 6, 2026 at 11:09pm UTC

We’re back! All services should be up and running. Thanks for bearing with us.

Updated
May 6, 2026 at 10:51pm UTC

There was a problem with our upstream provider, services should be coming back to life now.

Please note there may be degraded performance as everything restarts and everyone begins to access services again.

Created
May 6, 2026 at 10:37pm UTC

We currently have an outage across the network affecting our API services, license services, version managers, discord bots, automation and development environments.

Our dedicated team are currently investigating the issue.